Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w0091211/forum/Sources/Load.php(225) : runtime-created function on line 3
Fehler beim starten von LANPoker
LANPoker Forum
Dezember 14, 2018, 23:13:06 *
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
News: Willkommen im neu eingerichteten Forum!
 
   Übersicht   Hilfe Suche Kalender Einloggen Registrieren  
Seiten: [1]
  Drucken  
Autor Thema: Fehler beim starten von LANPoker  (Gelesen 8153 mal)
Bonzai
Newbie
*
Beiträge: 1


Profil anzeigen
« am: Januar 16, 2008, 17:25:05 »

Hallo Leute.

Hab folgendes Problem:
Ich habe von einer TV14 Fernsehzeitungs CD LANPoker v071022 installiert und lief auch ca. 4 tage ohne probleme. Hab dann ein paar Tage nicht gezockt&als ich dann das nächste mal das Game starten wollte,bekam    ich immer die Fehlermeldung:   WideExeption [:InitDevice:]undefined.
Hab dann die alte Version deinstalliert&neue Version v071115 gezogen&installiert.
Hat sich aber leider nicht´s geändert - kommt immer noch die selbe Fehlermeldung.
Woran könnte das liegen?

lg Bonzai


Gespeichert
pimp61
Advanced Member
***
Geschlecht: Männlich
Beiträge: 205


Bonsaijudas Clan ForEver


Profil anzeigen
« Antworten #1 am: Januar 16, 2008, 17:33:16 »

Hi Bonzai,

Diesen Fehler haben ungefähr schon 5 andere User gehabt^^

Check mal diese Foren:

http://www.lanpoker.net/forum/index.php?topic=87.0
http://www.lanpoker.net/forum/index.php?topic=91.0
Gespeichert
Hamers
Advanced Member
***
Geschlecht: Männlich
Beiträge: 209


Only Freeware!


Profil anzeigen
« Antworten #2 am: Januar 16, 2008, 17:58:15 »

Benutz am besten erst die Suchfunktion des Forums, dann erst nen neuen Thread aufmachen! Smiley
Gespeichert
ZeroNull
Administrator
*****
Geschlecht: Männlich
Beiträge: 273



Profil anzeigen
« Antworten #3 am: Januar 16, 2008, 18:20:27 »


Ich bin etwas verwundert, dass einige erst LANPoker spielen können und es dann auf einmal nicht mehr funktioniert. Für uns ist natürlich interessant, was genau in der Zwischenzeit gemacht wurde.
Neue Programme oder Treiber installiert, oder eventuell hat das ganze auch einen ganz anderen Grund.
Sobald jemand eine Lösung/Antwort gefunden hat, würden wir uns über eine Nachricht freuen.
Ich hoffe, die von pimp61 verlinkten Beiträge helfen weiter...

Grüße,
ZeroNull
Gespeichert
pimp61
Advanced Member
***
Geschlecht: Männlich
Beiträge: 205


Bonsaijudas Clan ForEver


Profil anzeigen
« Antworten #4 am: Januar 17, 2008, 17:30:08 »

Es liegt an irgendetwas, dass Windows eine Einstellung erst bei neustart übernimmt...
Gespeichert
Hamers
Advanced Member
***
Geschlecht: Männlich
Beiträge: 209


Only Freeware!


Profil anzeigen
« Antworten #5 am: Januar 17, 2008, 23:24:35 »

Wenn Windows erst Einstellungen nach dem Neustart übernimmt, handelt es sich ja meistens eher um größere Änderungen am System! Das ist es wahrscheinlich nicht...
Gespeichert
peyrolas
Newbie
*
Beiträge: 1


Profil anzeigen
« Antworten #6 am: März 01, 2009, 13:53:07 »

ich habe 2 identische pc:
- gleiche grafik karte geforce  9500 GT
- gleiche grafikkartn treiber
- xp pro , gleiche verison, gleiche updates geladen.
einziger unterschied..1x samsung T240 1x samsung T220

auf dem pc mit t240 läuft lan poker
auf dem anderen nicht exception wide oder was...wie hier drin beschrieben

kann das noch an der directX liegen? weiss aber nicht wo nachschauen..hmm
oder kann das gar am bildschirmtreiber liegen?

shitty...hasse die stundenweise sucherei..nervt..bitte um hilfe
Gespeichert
Seiten: [1]
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.4 | SMF © 2006, Simple Machines LLC Prüfe XHTML 1.0 Prüfe CSS